× General topics related to statutory, employee management and etc.

Turn off Alert

More
11 months 6 days ago #3369 by VV
Turn off Alert was created by VV
Is there any option for me to not show the birthday and anniversary of the staffs? I would like to keep it private.

Great apps btw. Thank you.

Please Log in or Create an account to join the conversation.

More
11 months 6 days ago #3371 by Kap-Chew
Replied by Kap-Chew on topic Turn off Alert
No, but you may set Employee->Directory->Employee Information Accessible By->Birthday (or Anniversary), change it to Not Accessible to achieve the result that you wanted.

Please Log in or Create an account to join the conversation.

More
11 months 4 days ago #3375 by VV
Replied by VV on topic Turn off Alert
Thank you Kap-Chew. However I check and there is no <Directory> setting under <Employee>. Did I misunderstand? Attached the screenshot.
Attachments:

Please Log in or Create an account to join the conversation.

More
11 months 4 days ago #3376 by Kap-Chew
Replied by Kap-Chew on topic Turn off Alert
Sorry, typo. It should be Employee->Management->Edit->Directory->Employee Information Accessible By->Birthday (or Anniversary)

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago #3645 by Danny
Replied by Danny on topic Turn off Alert
Hi Kap-Chew,

I have set the relevant employee to Not Accessible for the birthday field in the above setting that you mentions. However, I can still see the birthday info (unable to attach screenshot). I have tried refresh and logout, login already.

Please Log in or Create an account to join the conversation.

More
4 months 4 weeks ago #3646 by Kap-Chew
Replied by Kap-Chew on topic Turn off Alert
Admin will always see the alert regardless of the privacy setting. Only Employees will not see the alert in Employee Home when set to Not Accessible.

Please Log in or Create an account to join the conversation.

Time to create page: 0.099 seconds
Powered by Kunena Forum